Page 1 of 1

Unable to install 1.2 in iPAQ 211

PostPosted: Tue Sep 29, 2009 2:34 pm
by reidmp
I just tried installing pfQuizzz_1_2_mob.cab on my iPAQ 211. All that happened was an error message:

Installation of pfQuizzz_1_2_mob.cab was unsuccessful.

Any suggestions on how to investigate this further would be appreciated.

Re: Unable to install 1.2 in iPAQ 211

PostPosted: Wed Sep 30, 2009 5:28 pm
by FipS
Hi,

That's really strange. pfQuizzz should work on your WM6 device without any problem. Please try to download pfQuizzz_1_2_mob.cab once again, maybe it has been corrupted. That's the only idea that comes to my mind at this moment.

If it doesn't help, please let me know and I will provide you with a version of pfQuizzz that doesn't require installation...

FipS

Re: Unable to install 1.2 in iPAQ 211

PostPosted: Thu Oct 01, 2009 5:58 pm
by reidmp
Got it in one. My first download was truncated for some reasion, 90k instead of 198k. Once I moved over the complete cab it installed just fine.

Thanks!

Re: Unable to install 1.2 in iPAQ 211

PostPosted: Fri Oct 02, 2009 8:23 am
by FipS
Good to hear that the problem has been sorted out...

FipS